Black Screen After Server Select

Client and computer problems go here.
Post Reply
Bagmox
Posts: 2
Joined: 13 Jan 2020 15:19

Black Screen After Server Select

Post by Bagmox » 19 Jan 2020 16:47

I recently created a second account, this one, and am having trouble logging into the server on it. I just get a black screen after selecting the sever before I get to character select. I am able to login fine the EqEmu login server and my other account logs in just fine from either method. I saw a few other threads mentioning issues and permissions are not a problem. I have tried clean installs of the ROF2 client on multiple computers and one account can get in while the other cannot and hangs at the same spot. Not sure what method I used to register my first account but the account that I have issues with I used Mister Forum in the guild lobby to register. Below is the end of my dbg log if it helps.

[Sun Jan 19 16:32:05 2020]00031:Initializing client variables.
[Sun Jan 19 16:32:05 2020]00032:Parsing INI file .\VoiceChat.ini
[Sun Jan 19 16:32:05 2020]00033:INI file .\VoiceChat.ini loaded.
[Sun Jan 19 16:32:05 2020]00034:Loading spell effects.
[Sun Jan 19 16:32:05 2020]00035:Initializing display structures.
[Sun Jan 19 16:32:05 2020]00036:Voice Manager loaded 12 macros from VoiceData.txt.
[Sun Jan 19 16:32:05 2020]00037:Parsing INI file .\defaults.ini
[Sun Jan 19 16:32:05 2020]00038:INI file .\defaults.ini loaded.
[Sun Jan 19 16:32:05 2020]00039:Memory mode defaulted to Balanced
[Sun Jan 19 16:32:05 2020]00040:Networking: using port [62778].
[Sun Jan 19 16:32:05 2020]00041:Networking: Connection Established [1]
[Sun Jan 19 16:32:05 2020]00042:WorldAuthenticate: Initiating Login.
[Sun Jan 19 16:32:05 2020]00043:WorldAuthenticate: connection lost during authentication.

[Sun Jan 19 16:32:06 2020]00044:Rejected By World. retrying

[Sun Jan 19 16:32:06 2020]00045:Networking: Connection Established [2]
[Sun Jan 19 16:32:06 2020]00046:WorldAuthenticate: Initiating Login.

User avatar
poru
Site Admin
Posts: 492
Joined: 14 May 2016 12:23

Re: Black Screen After Server Select

Post by poru » 19 Jan 2020 17:37

If I follow correctly, you used an alt on your main account to create a second account via Mr Forum.

I can see nothing wrong with that but since you created the account on the Casual Dreams forum you have to use the Casual Dreams Login Server.

If you have already spoken to Mr. Forum with each account you can switch to the Casual Dreams login server and then log in using your account names and your Casual Dreams forum password.

To use your EQemu account on the Casual Dreams login server:
  • Log into the game with your EQemu account name/password.
  • Speak with Mister Forum in the Guild Hall or Plane of Knowledge.
  • Edit your eqhost.txt file to Host=login.casualdreams.org:5999
  • Enter the game with your EQemu account name and Casual Dreams forum password.
Casual Dreams Login Server is private for security reasons (if eqemulator.net ever dies, Casual Dreams lives on). Sometimes login.eqemulator.net goes down temporarily but you can always log in to Casual Dreams with login.casualdreams.org

If you want to stick with the eqemulator.net login server, create a new alt account there and login into Casual Dreams using their login server. If you later want to use the Casual Dreams login server with the alt account just follow the steps above.

I have sent you a PM as well, read that too.

Bagmox
Posts: 2
Joined: 13 Jan 2020 15:19

Re: Black Screen After Server Select

Post by Bagmox » 19 Jan 2020 18:38

I did not use an alt on my main account to register the 2nd account. I have a 2nd EqEmu account that I logged into the CDreams server with, created my character, and created this forum account. I then attempted to log in using the CDreams login server but would just get a black screen after server select. This only happens when I attempt to log in using the CDreams login server though. I've been able to play using the EqEmu login server. Just means that I need to keep a 2nd install of EQ to play this character.

User avatar
poru
Site Admin
Posts: 492
Joined: 14 May 2016 12:23

Re: Black Screen After Server Select

Post by poru » 19 Jan 2020 22:59

From your log it's an authentication issue (account/password).

Casual Dreams login server is fine, it sees lots of use every day.

Edit your eqhost.txt file to Host=login.casualdreams.org:5999

Use the account names I sent you in the Private Message. Case sensitive.


Sustain Our Community

Donate to Casual Dreams
Post Reply

Advertisement